Back to overview
Downtime

Extensions can't correctly communicate with the API

Jan 11, 2023 at 9:20am UTC

Resolved
Jan 11, 2023 at 9:29am UTC

Resolved issue related to extensions communicating

Created
Jan 11, 2023 at 9:20am UTC

We are looking into it.